•  
     

CORRIGINDO ERRO [VARIABLE BLOCKED] NO SXE 14.0

bom, eu estava com este mesmo problema, e pelo menos AQUI, deu certo.
Vou deixar 2 maneiras de corrigir o erro, aqui só precisei executar a primeira.

TUTORIAL 1:
Retirando o ERROR do sXe 14.0
TUTORIAL

Siga TODOS os passos:

1- Clique em Iniciar , vá em, Executar. Escreva regedit na caixa de diálogo e clique em OK.




2- Procure pela chave de registro e clique nela (Logo ai embaixo esta a localização dele):
HKEY_LOCAL_MACHINE \ Software \ Microsoft \ Windows NT \ CurrentVersion \ AeDebug




OBS: Etapas 3 e 4, é só se você quiser fazer um backup. Eu recomendo.

3- Clique sobre o AeDebug chave, e depois, clique botão direito em Exportar.

4- Escreva o nome do arquivo em um local para guardar a chave do Registro e clique em Salvar. Ai vai ter um arquivo em formato reg.

5- Exclua a chave AeDebug.

Se quiser ou você precisar restaurar o registro:

1- Clique em Iniciar, Executar e digite : cmd. Clique em OK.
2- Dentro do prompt de comando escreva a linha seguinte "drwtsn32-i" sem aspas e dê ENTER


3- Clique duas vezes sobre o arquivo com extensão. Reg (criado no passo 4), aceite e pronto.

TUTORIAL 2:


1º Renomiei a minha confg.cfg para select.cfg
2º Abri o CS e notei que havia sumido ou reduzido as mensagens de Variable Blocked
3º Digitei exec select.cfg daí apareceu duas mensagens de Variavel Blocked, porém eu entrei em um server e não travou e joguei de boa.

Porém ás vezes ainda quando eu abro o cs aparece Variable Blocked, mas mesmo assim eu digito para executar a minha cfg e entra de boa.

Espero ter ajudado.
 
Última edição por C0DESTYLE em 02 jun 2013 22:02, editado 1 vez no total.
 
mais ta um pouco melhor que o outro :)
 
eu vi o outro tópico, e pelo menos aqui não deu certo, por isso tô passando essas duas maneiras, porque aqui só consegui a resolução do problema com uma delas, que é a do TUTORIAL 1, a outra não precisei usar, mas, ajuda.
 
ToTaSX Escreveu:Topico existente, corrigindo-erro-do-sxe-variable-blocked-t45322.html


O outro nao tem o mesmo conteúdo que este !
Coloca a Fonte!
http://www.qi300.com/retirando-o-error- ... 35211.html
Última edição por Lucas ;D em 02 jun 2013 22:09, editado 1 vez no total.
 
YeS . Br slct Escreveu:eu vi o outro tópico, e pelo menos aqui não deu certo, por isso tô passando essas duas maneiras, porque aqui só consegui a resolução do problema com uma delas, que é a do TUTORIAL 1, a outra não precisei usar, mas, ajuda.


Correto aki ta melhor .
 
Cara eu fiz isso mas agora meu problema eh outro....SUMIU TUDO,

Lista de Servidores
OPÇoes
QUIT
 
 
YeS . Br slct Nao tem como vc faze um tutorial em video pra monstra ?
 
Já fiz isso manolinho , coninua a mesma coisa . =/