•  
     

[SUPORTE] POSTE AQUI Duvidas, Erros e Problemas com PC,Steam,CS,sXe,EAC e fórum

nao consigo ouvir os outros no micro , falam tudo q nem robo '-'
 
Edd Escreveu:
Steam ou Non-Steam:Steam
Sistema Operacional usado: windows 7 32bits
Descriçao do Problema:Baixo a steam ai ela vai fazer a atualização e acontece isso
Print:


EDD deixa eu intender, você está tentando instalar o programa STEAM correto ?

"STEAM precisa estar on-line para atualizar. Por favor, confirme sua conexão de rede e tente novamente"

O erro diz que você precisa estar com o programa da steam aberto, para atualizar !

Mais detalhes por MP


Edited

Furia Escreveu:nao consigo ouvir os outros no micro , falam tudo q nem robo '-'


È sério isto ? :icon_lol:
È porque tu esta na non steam, e o robozin está na STEAM, ou você não está com a STEAM atualizada
 
sou steam se n , n taria no serve kk , e a steam atualiza sozinha nao é ?
 
Furia Escreveu:sou steam se n , n taria no serve kk , e a steam atualiza sozinha nao é ?

Ai eu não sei a minha atualizo hoje sozinha e sempre atualizo sozinha.
 
Steam ou Non-Steam: Steam
Sistema Operacional usado: windows 7 64bits
Descriçao do Problema:Baixo Quado Eu Entro No Jogo e Aperto TAB , Os Avatares , do pessoal não apareçe oq que aconteçeu ?
:icon_mrgreen:
Anexos
2013-08-29_00009.jpg
 
Pezão # Escreveu:Steam ou Non-Steam: Steam
Sistema Operacional usado: windows 7 64bits
Descriçao do Problema:Baixo Quado Eu Entro No Jogo e Aperto TAB , Os Avatares , do pessoal não aparece oq que aconteceu ?
:icon_mrgreen:

cara não tenho certeza da minha resposta , mas quando não se usa cs em Widescreen não aparece avatar talvez as pessoas que não apareceram não estava em wide acredite se quiser a maioria usa modo janela,ou pode ser alguma atualizãção no cs vários cs estão sendo atualizado
 
Steam ou Non-Steam:Steam
Sistema Operacional usado:Windows 7 32bit
Descriçao do Problema:Tava jogando na cpl 1 hj ai caiu o sv ai sai do sv pq tava travado ai tentei entra dnv nao deu blz fui joga em outro sv ai dps volto o sv q o milani me falo na steam fui entra o choke fica 100CRAVADO e tem uns outros tbm q ta assim se alguem me ajuda dps do 1 chiclete valeu
Print:
Anexos
Alguem me ajuda pf.png
 
Heennriiquuee* Escreveu:Steam ou Non-Steam:Steam
Sistema Operacional usado:Windows 7 32bit
Descriçao do Problema:Tava jogando na cpl 1 hj ai caiu o sv ai sai do sv pq tava travado ai tentei entra dnv nao deu blz fui joga em outro sv ai dps volto o sv q o milani me falo na steam fui entra o choke fica 100CRAVADO e tem uns outros tbm q ta assim se alguem me ajuda dps do 1 chiclete valeu
Print:
 
aff esse sxe nem quer abrir

Código: Selecionar todos

2013/08/30 12:16:18 - [CLT] - 
2013/08/30 12:16:18 - [CLT] - sXe Injected starting...
2013/08/30 12:16:18 - [CLT] - version: 14.2
2013/08/30 12:16:18 - [CLT] - [C:\sXe Injected]
2013/08/30 12:16:19 - [CLT] - Administrator: Yes
2013/08/30 12:16:19 - [CLT] - Checking hosts file...
2013/08/30 12:16:19 - [CLT] - Checking hosts file done
2013/08/30 12:16:20 - [CLT] - Win XP (5.1.2600 Service Pack 3) [0]
2013/08/30 12:16:20 - [CLT] - UAC Status: Disabled
2013/08/30 12:16:20 - [CLT] - DEP Status: Enabled
2013/08/30 12:16:20 - [CLT] - 
2013/08/30 12:16:20 - [CLT] - [ All your game are belong to us ]
2013/08/30 12:16:20 - [CLT] - 
2013/08/30 12:16:20 - [CLT] - Platform: x86 detected
2013/08/30 12:16:20 - [CLT] - Starting Device Driver
2013/08/30 12:16:20 - [CLT] - service [C:\sXe Injected\ddsxei.sys]
2013/08/30 12:16:20 - [CLT] - (ERROR) Unknown driver found [C:\sXe Injected\ddsxei.sys] exiting now...
 
GO; Escreveu:aff esse sxe nem quer abrir

Código: Selecionar todos

2013/08/30 12:16:18 - [CLT] - 
2013/08/30 12:16:18 - [CLT] - sXe Injected starting...
2013/08/30 12:16:18 - [CLT] - version: 14.2
2013/08/30 12:16:18 - [CLT] - [C:\sXe Injected]
2013/08/30 12:16:19 - [CLT] - Administrator: Yes
2013/08/30 12:16:19 - [CLT] - Checking hosts file...
2013/08/30 12:16:19 - [CLT] - Checking hosts file done
2013/08/30 12:16:20 - [CLT] - Win XP (5.1.2600 Service Pack 3) [0]
2013/08/30 12:16:20 - [CLT] - UAC Status: Disabled
2013/08/30 12:16:20 - [CLT] - DEP Status: Enabled
2013/08/30 12:16:20 - [CLT] - 
2013/08/30 12:16:20 - [CLT] - [ All your game are belong to us ]
2013/08/30 12:16:20 - [CLT] - 
2013/08/30 12:16:20 - [CLT] - Platform: x86 detected
2013/08/30 12:16:20 - [CLT] - Starting Device Driver
2013/08/30 12:16:20 - [CLT] - service [C:\sXe Injected\ddsxei.sys]
2013/08/30 12:16:20 - [CLT] - (ERROR) Unknown driver found [C:\sXe Injected\ddsxei.sys] exiting now...

desliga o hack! zoa auha desinstala e instala dnv pra ver se funfa