•  
     

Problemas com sXe Injected - poste aqui - OFFICIAL

elgooG Escreveu:13/01/18 15:02:11 - [CLT] -
2013/01/18 15:02:11 - [CLT] - sXe Injected starting...
2013/01/18 15:02:11 - [CLT] - [C:\Program Files\sXe Injected]
2013/01/18 15:02:13 - [CLT] - Checking hosts file...
2013/01/18 15:02:13 - [CLT] - Checking hosts file done
2013/01/18 15:02:15 - [CLT] - Windows 7 (6.1.7600 ) [1]
2013/01/18 15:02:15 - [CLT] - version: 13.1
2013/01/18 15:02:15 - [CLT] - [ send in the clowns ]
2013/01/18 15:02:15 - [CLT] - [27E48][_open] has an inline hook
2013/01/18 15:02:15 - [CLT] - [27E48] has been cleaned
2013/01/18 15:02:15 - [CLT] - Platform: x86 detected
2013/01/18 15:02:15 - [CLT] - Starting Device Driver
2013/01/18 15:02:15 - [CLT] - service [C:\Program Files\sXe Injected\ddsxei.sys]
2013/01/18 15:02:15 - [CLT] - Open manager OK
2013/01/18 15:02:15 - [CLT] - GetLastError(1073)(O serviço especificado já existe.

)
2013/01/18 15:02:15 - [CLT] - Driver found, cleaning...
2013/01/18 15:02:15 - [CLT] - GetLastError(2)(O sistema não pode encontrar o arquivo especificado.

)
2013/01/18 15:02:15 - [CLT] - Create file error
2013/01/18 15:02:15 - [CLT] - * Cleaning
2013/01/18 15:02:15 - [CLT] - * Stoping service
2013/01/18 15:02:15 - [CLT] - GetLastError(1062)(O serviço não foi iniciado.

)
2013/01/18 15:02:15 - [CLT] - Control service error
2013/01/18 15:02:15 - [CLT] - * Service stopped
2013/01/18 15:02:16 - [CLT] - * Service deleted
2013/01/18 15:02:16 - [CLT] - Load error, try again -----------
2013/01/18 15:02:16 - [CLT] - * Cleaning
2013/01/18 15:02:16 - [CLT] - GetLastError(1060)(O serviço especificado não existe como serviço instalado.

)
2013/01/18 15:02:16 - [CLT] - Open service error
2013/01/18 15:02:16 - [CLT] - service [C:\Program Files\sXe Injected\ddsxei.sys]
2013/01/18 15:02:16 - [CLT] - Open manager OK
2013/01/18 15:02:17 - [CLT] - Create Service OK
2013/01/18 15:02:18 - [CLT] - Start Service OK
2013/01/18 15:02:18 - [CLT] - Service ready
2013/01/18 15:02:18 - [CLT] - Trying to open device[1]...
2013/01/18 15:02:18 - [CLT] - Service Handle OK
2013/01/18 15:02:18 - [CLT] - [57][77BE4B60]
2013/01/18 15:02:18 - [CLT] - [54][77BE4B30]
2013/01/18 15:02:18 - [CLT] - [B3][77BE5120]
2013/01/18 15:02:18 - [CLT] - [105][77BE5640]
2013/01/18 15:02:18 - [CLT] - [BE][77BE51D0]
2013/01/18 15:02:18 - [CLT] - [13C][77BE59B0]
2013/01/18 15:02:18 - [CLT] - [D7][77BE5360]
2013/01/18 15:02:19 - [CLT] - [16F][77BE5CE0]
2013/01/18 15:02:20 - [CLT] - Waiting for game...
2013/01/18 15:02:37 - [CLT] - Intercepting game... [3528][hl.exe]
2013/01/18 15:02:38 - [CLT] - Injecting: [C:\Program Files\sXe Injected\sxe.dll]
2013/01/18 15:02:41 - [CLT] - Injected OK
2013/01/18 15:02:46 - [CLT] - DEP configured for [C:\Program Files\Steam\steamapps\goulartinhoo\valve\hl.exe]
2013/01/18 15:02:49 - [DLL] -
2013/01/18 15:02:49 - [DLL] -------------------
2013/01/18 15:02:49 - [DLL] -sXe-I dll starting
2013/01/18 15:02:49 - [DLL] -version: 13.1
2013/01/18 15:02:49 - [DLL] - **** Hooking method 1
2013/01/18 15:02:49 - [DLL] - **** Game folder [C:\Program Files\Steam\steamapps\goulartinhoo\valve]
2013/01/18 15:02:49 - [DLL] - **** Active folder [C:\Program Files\Steam\steamapps\goulartinhoo\valve]
2013/01/18 15:02:49 - [DLL] -_..
2013/01/18 15:02:49 - [DLL] -print [77BFF585]
2013/01/18 15:02:49 - [DLL] -E9 6E 0C 81 88 51 51 A1 F8 BD BF 77 53 56 8B 75 08 83 C8 01 57 BB E2 72 BE 77 BF DA 70 BE 77 85 05 70 D7 C7 77 0F 85 8B
2013/01/18 15:02:49 - [DLL] - **** CommandLine [C:\Program Files\Steam\steamapps\goulartinhoo\valve\hl.exe -game cstrike ]
2013/01/18 15:02:49 - [DLL] - **** Trying protocol 47 for game [cstrike]
2013/01/18 15:02:49 - [DLL] - **** x86 platform detected
2013/01/18 15:02:49 - [DLL] - **** Driver Initialization
2013/01/18 15:02:49 - [DLL] - **** Open success
2013/01/18 15:02:49 - [DLL] - **** Link ready
2013/01/18 15:02:49 - [DLL] - **** Image ready
2013/01/18 15:02:49 - [DLL] - **** Graphic mode search...
2013/01/18 15:02:49 - [DLL] - **** Graphic Mode: OpenGL
2013/01/18 15:02:49 - [DLL] - **** Gather ready
2013/01/18 15:02:49 - [DLL] - **** searching...
2013/01/18 15:02:49 - [DLL] - **** Waiting for game initialization...
2013/01/18 15:03:18 - [CLT] - [C:\Program Files\Steam\steamapps\goulartinhoo\Valve\vgui2.dll] -> Incorrect version [a6b912884e51e62621b1d1b25ad6ad5a](BLOCKED)
2013/01/18 15:03:18 - [CLT] - * Sending shutdown
2013/01/18 15:03:18 - [CLT] - * Termination
2013/01/18 15:03:20 - [CLT] - * Cleaning
2013/01/18 15:03:20 - [CLT] - * Stoping service
2013/01/18 15:03:20 - [CLT] - * Service stopped
2013/01/18 15:03:20 - [CLT] - * Service deleted
2013/01/18 15:03:22 - [CLT] - Game closed!
2013/01/18 15:03:23 - [CLT] - * Cleaning
2013/01/18 15:03:23 - [CLT] - * Stoping service
2013/01/18 15:03:23 - [CLT] - GetLastError(1062)(O serviço não foi iniciado.

)
2013/01/18 15:03:23 - [CLT] - Control service error
2013/01/18 15:03:23 - [CLT] - * Service stopped
2013/01/18 15:03:23 - [CLT] - GetLastError(1072)(O serviço especificado foi marcado para ser excluído.

)
2013/01/18 15:03:23 - [CLT] - Delete service error
2013/01/18 15:03:23 - [CLT] - * Service deleted
2013/01/18 15:03:24 - [CLT] - * Cleaning
2013/01/18 15:03:24 - [CLT] - GetLastError(1060)(O serviço especificado não existe como serviço instalado.

)
2013/01/18 15:03:24 - [CLT] - Open service error


AHHHHHHHHHHHHHHH :(

Como li no Final do seu erro do bloco de notas esta escrito ERRO OPEN .. acho que pode cer algum bug com o OPENGL eu recomendo colocar esse comando aqui no diretório do cs "-gl" << Só isso! ja resolveu meu problema 1 vez!
 
2013/02/22 16:26:29 - [CLT] -
2013/02/22 16:26:29 - [CLT] - sXe Injected starting...
2013/02/22 16:26:29 - [CLT] - [C:\Program Files\sXe Injected]
2013/02/22 16:26:30 - [CLT] - Checking hosts file...
2013/02/22 16:26:30 - [CLT] - Checking hosts file done
2013/02/22 16:26:31 - [CLT] - Windows 7 SP1 (6.1.7601 Service Pack 1) [1]
2013/02/22 16:26:31 - [CLT] - version: 13.2
2013/02/22 16:26:31 - [CLT] - [ send in the clowns ]
2013/02/22 16:26:31 - [CLT] - [27E48][_open] has an inline hook
2013/02/22 16:26:31 - [CLT] - [27E48] has been cleaned
2013/02/22 16:26:31 - [CLT] - Platform: x86 detected
2013/02/22 16:26:31 - [CLT] - Starting Device Driver
2013/02/22 16:26:31 - [CLT] - service [C:\Program Files\sXe Injected\ddsxei.sys]
2013/02/22 16:26:31 - [CLT] - Open manager OK
2013/02/22 16:26:31 - [CLT] - Create Service OK
2013/02/22 16:26:31 - [CLT] - Start Service OK
2013/02/22 16:26:31 - [CLT] - Service ready
2013/02/22 16:26:31 - [CLT] - Trying to open device[1]...
2013/02/22 16:26:31 - [CLT] - Service Handle OK
2013/02/22 16:26:31 - [CLT] - [57][772D5718]
2013/02/22 16:26:31 - [CLT] - [54][772D56E8]
2013/02/22 16:26:31 - [CLT] - [B3][772D5CD8]
2013/02/22 16:26:31 - [CLT] - [105][772D61F8]
2013/02/22 16:26:31 - [CLT] - [BE][772D5D88]
2013/02/22 16:26:31 - [CLT] - [13C][772D6568]
2013/02/22 16:26:31 - [CLT] - [D7][772D5F18]
2013/02/22 16:26:31 - [CLT] - [16F][772D6898]
2013/02/22 16:26:32 - [CLT] - Waiting for game...
2013/02/22 16:26:41 - [CLT] - Intercepting game... [988][hl.exe]
2013/02/22 16:26:41 - [CLT] - [C:\Program Files\Steam\steamapps\common\Half-Life\hl.exe] -> Incorrect version [346d93af7ab0d8dfece34cc02cafee5d](BLOCKED)
2013/02/22 16:26:42 - [CLT] - Injecting: [C:\Program Files\sXe Injected\sxe.dll]
2013/02/22 16:26:42 - [CLT] - Injected OK
2013/02/22 16:26:43 - [CLT] - * Sending shutdown
2013/02/22 16:26:43 - [CLT] - * Termination
2013/02/22 16:26:45 - [CLT] - * Cleaning
2013/02/22 16:26:45 - [CLT] - * Stoping service
2013/02/22 16:26:45 - [CLT] - * Service stopped
2013/02/22 16:26:45 - [CLT] - * Service deleted
2013/02/22 16:26:46 - [CLT] - * Cleaning
2013/02/22 16:26:46 - [CLT] - GetLastError(1060)(O serviço especificado não existe como serviço instalado.

)
2013/02/22 16:26:46 - [CLT] - Open service error
2013/02/22 16:26:46 - [CLT] - GetLastError(299)(Somente uma parte de um pedido ReadProcessMemory ou WriteProcessMemory foi concluída.

)
2013/02/22 16:26:46 - [CLT] - getmod error
2013/02/22 16:26:46 - [CLT] - * Cleaning
2013/02/22 16:26:46 - [CLT] - GetLastError(1060)(O serviço especificado não existe como serviço instalado.

)
2013/02/22 16:26:46 - [CLT] - Open service error
2013/02/22 16:26:46 - [CLT] - Game closed!
 
Rezendezika Escreveu:O Meu tbm ta dando bloco de notas

Tente reinicia seu Pc primeiramente depois tome outras atitudes como reinstalar o cs eo sxe
 
alguem ai sabe qual é o ultimo sxe pra baixar e o link ? baixo o 13.1 fix 2 .. fix 3 e nao é --' e um deles abre o bloco de notas ..
 
ferretti Escreveu:alguem ai sabe qual é o ultimo sxe pra baixar e o link ? baixo o 13.1 fix 2 .. fix 3 e nao é --' e um deles abre o bloco de notas ..

13.2 Mais aqui tava dando bloco de notas eu reiniciei meu pc e voltou ! normal!
 
2013/02/22 17:29:37 - [CLT] -
2013/02/22 17:29:37 - [CLT] - sXe Injected starting...
2013/02/22 17:29:37 - [CLT] - [C:\Program Files\sXe Injected]
2013/02/22 17:29:39 - [CLT] - Checking hosts file...
2013/02/22 17:29:39 - [CLT] - Checking hosts file done
2013/02/22 17:29:40 - [CLT] - Windows 7 (6.1.7600 ) [1]
2013/02/22 17:29:40 - [CLT] - version: 13.2 (Fix 1)
2013/02/22 17:29:40 - [CLT] - [ send in the clowns ]
2013/02/22 17:29:40 - [CLT] - [27E48][_open] has an inline hook
2013/02/22 17:29:40 - [CLT] - [27E48] has been cleaned
2013/02/22 17:29:40 - [CLT] - Platform: x86 detected
2013/02/22 17:29:40 - [CLT] - Starting Device Driver
2013/02/22 17:29:40 - [CLT] - service [C:\Program Files\sXe Injected\ddsxei.sys]
2013/02/22 17:29:40 - [CLT] - Open manager OK
2013/02/22 17:29:40 - [CLT] - Create Service OK
2013/02/22 17:29:40 - [CLT] - Start Service OK
2013/02/22 17:29:40 - [CLT] - Service ready
2013/02/22 17:29:40 - [CLT] - Trying to open device[1]...
2013/02/22 17:29:40 - [CLT] - Service Handle OK
2013/02/22 17:29:40 - [CLT] - [57][773B4800]
2013/02/22 17:29:40 - [CLT] - [54][773B47D0]
2013/02/22 17:29:40 - [CLT] - [B3][773B4DC0]
2013/02/22 17:29:40 - [CLT] - [105][773B52E0]
2013/02/22 17:29:40 - [CLT] - [BE][773B4E70]
2013/02/22 17:29:40 - [CLT] - [13C][773B5650]
2013/02/22 17:29:40 - [CLT] - [D7][773B5000]
2013/02/22 17:29:40 - [CLT] - [16F][773B5980]
2013/02/22 17:29:42 - [CLT] - Waiting for game...
2013/02/22 17:29:45 - [CLT] - Intercepting game... [5308][hl.exe]
2013/02/22 17:29:46 - [CLT] - Injecting: [C:\Program Files\sXe Injected\sxe.dll]
2013/02/22 17:29:46 - [CLT] - Injected OK
2013/02/22 17:29:52 - [CLT] - DEP configured for [C:\Program Files\Valve\hl.exe]


alguem ai sabe como arrumar esse erro ? só abre o bloco de notas --'
 
ferretti Escreveu:2013/02/22 17:29:37 - [CLT] -
2013/02/22 17:29:37 - [CLT] - sXe Injected starting...
2013/02/22 17:29:37 - [CLT] - [C:\Program Files\sXe Injected]
2013/02/22 17:29:39 - [CLT] - Checking hosts file...
2013/02/22 17:29:39 - [CLT] - Checking hosts file done
2013/02/22 17:29:40 - [CLT] - Windows 7 (6.1.7600 ) [1]
2013/02/22 17:29:40 - [CLT] - version: 13.2 (Fix 1)
2013/02/22 17:29:40 - [CLT] - [ send in the clowns ]
2013/02/22 17:29:40 - [CLT] - [27E48][_open] has an inline hook
2013/02/22 17:29:40 - [CLT] - [27E48] has been cleaned
2013/02/22 17:29:40 - [CLT] - Platform: x86 detected
2013/02/22 17:29:40 - [CLT] - Starting Device Driver
2013/02/22 17:29:40 - [CLT] - service [C:\Program Files\sXe Injected\ddsxei.sys]
2013/02/22 17:29:40 - [CLT] - Open manager OK
2013/02/22 17:29:40 - [CLT] - Create Service OK
2013/02/22 17:29:40 - [CLT] - Start Service OK
2013/02/22 17:29:40 - [CLT] - Service ready
2013/02/22 17:29:40 - [CLT] - Trying to open device[1]...
2013/02/22 17:29:40 - [CLT] - Service Handle OK
2013/02/22 17:29:40 - [CLT] - [57][773B4800]
2013/02/22 17:29:40 - [CLT] - [54][773B47D0]
2013/02/22 17:29:40 - [CLT] - [B3][773B4DC0]
2013/02/22 17:29:40 - [CLT] - [105][773B52E0]
2013/02/22 17:29:40 - [CLT] - [BE][773B4E70]
2013/02/22 17:29:40 - [CLT] - [13C][773B5650]
2013/02/22 17:29:40 - [CLT] - [D7][773B5000]
2013/02/22 17:29:40 - [CLT] - [16F][773B5980]
2013/02/22 17:29:42 - [CLT] - Waiting for game...
2013/02/22 17:29:45 - [CLT] - Intercepting game... [5308][hl.exe]
2013/02/22 17:29:46 - [CLT] - Injecting: [C:\Program Files\sXe Injected\sxe.dll]
2013/02/22 17:29:46 - [CLT] - Injected OK
2013/02/22 17:29:52 - [CLT] - DEP configured for [C:\Program Files\Valve\hl.exe]


alguem ai sabe como arrumar esse erro ? só abre o bloco de notas --'



Só reinicia o pc ou reinstala o sxe
 

Código: Selecionar todos

2013/02/22 18:06:06 - [CLT] - 
2013/02/22 18:06:06 - [CLT] - sXe Injected starting...
2013/02/22 18:06:06 - [CLT] - [C:\Program Files\sXe Injected]
2013/02/22 18:06:07 - [CLT] - Checking hosts file...
2013/02/22 18:06:07 - [CLT] - Checking hosts file done
2013/02/22 18:06:08 - [CLT] - Windows 7 (6.1.7600 ) [1]
2013/02/22 18:06:08 - [CLT] - version: 13.2 (Fix 1)
2013/02/22 18:06:08 - [CLT] - [ send in the clowns ]
2013/02/22 18:06:08 - [CLT] - [27E48][_open] has an inline hook
2013/02/22 18:06:08 - [CLT] - [27E48] has been cleaned
2013/02/22 18:06:08 - [CLT] - Platform: x86 detected
2013/02/22 18:06:08 - [CLT] - Starting Device Driver
2013/02/22 18:06:08 - [CLT] - service [C:\Program Files\sXe Injected\ddsxei.sys]
2013/02/22 18:06:08 - [CLT] - Open manager OK
2013/02/22 18:06:08 - [CLT] - Create Service OK
2013/02/22 18:06:08 - [CLT] - Start Service OK
2013/02/22 18:06:08 - [CLT] - Service ready
2013/02/22 18:06:08 - [CLT] - Trying to open device[1]...
2013/02/22 18:06:08 - [CLT] - Service Handle OK
2013/02/22 18:06:08 - [CLT] -  [57][77D949C0]
2013/02/22 18:06:08 - [CLT] -  [54][77D94990]
2013/02/22 18:06:08 - [CLT] -  [B3][77D94F80]
2013/02/22 18:06:08 - [CLT] -  [105][77D954A0]
2013/02/22 18:06:08 - [CLT] -  [BE][77D95030]
2013/02/22 18:06:08 - [CLT] -  [13C][77D95810]
2013/02/22 18:06:09 - [CLT] -  [D7][77D951C0]
2013/02/22 18:06:09 - [CLT] -  [16F][77D95B40]
2013/02/22 18:06:10 - [CLT] - Waiting for game...
2013/02/22 18:06:21 - [CLT] - Intercepting game... [5084][hl.exe]
2013/02/22 18:06:22 - [CLT] - Injecting: [C:\Program Files\sXe Injected\sxe.dll]
2013/02/22 18:06:22 - [CLT] - Injected OK
2013/02/22 18:06:26 - [CLT] - GetLastError(6)(Identificador inválido.

)
2013/02/22 18:06:26 - [CLT] - getmod error


O que eu faço?
 
AJUDA SXE AE PFV !
MAN Ñ SEI OQ ACONTECE COM MEU SXE, SEI Q QUANDO ABRO ELE JUNTO COM O CS , E ENTRO NE UM SERVIDOR SXE FIK TUDO LAGADO, MAS QUANDO VOU JOGAR EAC FIK NORMAL, Ñ SEI OQ É ALGUÉM POD AJUDAR AE :?

OBS; JA DESINSTALEI E REINSTALEI O CS E SXE , E FIK A MSM COISA !
 
LeozinHo Escreveu:AJUDA SXE AE PFV !
MAN Ñ SEI OQ ACONTECE COM MEU SXE, SEI Q QUANDO ABRO ELE JUNTO COM O CS , E ENTRO NE UM SERVIDOR SXE FIK TUDO LAGADO, MAS QUANDO VOU JOGAR EAC FIK NORMAL, Ñ SEI OQ É ALGUÉM POD AJUDAR AE :?

OBS; JA DESINSTALEI E REINSTALEI O CS E SXE , E FIK A MSM COISA !



Baixa do sxe 13.3 fix 1