•  
     

[Estou tendo] Problemas com SXE.

Depois que instalei steam, funciono legal só que agora aparece

2010/10/22 15:03:27 -
2010/10/22 15:03:27 - sXe Injected starting...
2010/10/22 15:03:28 - Win XP (5.1.2600 Service Pack 3)
2010/10/22 15:03:28 - version: 11.2 (Fix 5)
2010/10/22 15:03:28 - open [77C0F566]
2010/10/22 15:03:28 - Platform: x86 detected
2010/10/22 15:03:28 - Starting Device Driver
2010/10/22 15:03:28 - service [C:\Arquivos de programas\Skype\sXe Injected\ddsxei.sys]
2010/10/22 15:03:28 - Open manager OK
2010/10/22 15:03:28 - Create Service OK
2010/10/22 15:03:28 - Start Service OK
2010/10/22 15:03:28 - Service ready
2010/10/22 15:03:28 - Service Handle OK
2010/10/22 15:03:28 - [35][7C90D190]
2010/10/22 15:03:28 - [32][7C90D160]
2010/10/22 15:03:28 - [115][7C90DF90]
2010/10/22 15:03:28 - [74][7C90D580]
2010/10/22 15:03:28 - [AD][7C90D910]
2010/10/22 15:03:28 - [7A][7C90D5E0]
2010/10/22 15:03:28 - [D5][7C90DB90]
2010/10/22 15:03:28 - [89][7C90D6D0]
2010/10/22 15:03:28 - [FE][7C90DE20]
2010/10/22 15:03:28 - [BA][7C90D9E0]
2010/10/22 15:03:29 - [102][7C90DE60]
2010/10/22 15:03:30 - Waiting for game...
2010/10/22 15:04:51 - Proceso [steam.exe](3868) injecting on PID (3756) -> (ALLOW)[1]
2010/10/22 15:04:51 - Intercepting game... [3756][hl.exe]
2010/10/22 15:04:51 - open [77C0F566]
2010/10/22 15:04:52 - Injecting: [C:\Arquivos de programas\Skype\sXe Injected\sxe.dll]
2010/10/22 15:04:57 - Injected OK
2010/10/22 15:05:03 - [C:\Arquivos de programas\Steam\vstdlib_s.dll] -> Incorrect version [6278ed5de1d7cf326574acc09bb331d3](BLOCKED)
2010/10/22 15:05:03 - * Termination
2010/10/22 15:05:06 - * Cleaning
2010/10/22 15:05:06 - * Stoping service
2010/10/22 15:05:06 - * Service stopped
2010/10/22 15:05:06 - * Service deleted
2010/10/22 15:05:10 - * Cleaning
2010/10/22 15:05:10 - GetLastError(1060)(O serviço especificado não existe como serviço instalado.

)
2010/10/22 15:05:10 - Open service error
2010/10/22 15:05:13 - * Cleaning
2010/10/22 15:05:13 - GetLastError(1060)(O serviço especificado não existe como serviço instalado.

)
2010/10/22 15:05:13 - Open service error

no bloco de notas.
alguem sabe o problema ?
 
eu sei reinstala o sxe
 
Consegui, eu restaurei o sistema lgo após que eu fiz a instalação da steam e do cs, instalei o SXE em outra pasta e funcionou.

Vlws
 
meu tbm'
 
o meu n deu
 
oo , pra quem nao conseguiu ainda tem outro jeito !

1° Desinstale o cs e o sxe !
2° Reinicie o pc
3° Baixe o patch v23
4° Instale o Cs e o Sxe 11.4
5° Instale o Patch v23 e Jaéra ! Pode cree

Fiz isso em casa e ajudei mts no msn :D


Espero que ajude vlw's
 
Tem outro jeito que eu uso aqui no meu pc, nao tive que reinstalar nem nada, apenas tenho um arquivo, que posso substituir pelo outro arquivo dentro da steam, querendo o auxilio, so me procurar, ou me adc ae na steam...

@steam: julescapreta