•  
     

Erros comuns



Problemas com software e OpenGL


Imagem

O jogo não muda o modo de exibição para o Software para OpenGL.
Inscrição do vôo:
O modo de vídeo especificado não é suportado.
O jogo vai funcionar em modo de software.
Muitas pessoas enfrentam esse problema. Eu decidi descrever como resolver este problema apenas dois
minutos e sem tensão.
A solução é simples. Vou descrever como resolver este problema não só para o Windows 7, mas também
para XP e Vista (adequado para cada um, com a única diferença é que o gerenciador de dispositivos está em
outro lugar).
Vá para o "Meu Computador", clique no botão direito do mouse sobre uma área vazia e selecione
"Propriedades". À direita, selecione "Device Manager", clique em adaptadores de vídeo com o botão direito
sobre a placa que está instalado e atualizar o driver.
E há um caminho longo e tedioso. Você pode resolver o problema de remoção danuyu completa dos drivers
antigos e instalar site do desenvolvedor do novo. Mais informações em sites especializados.

Todo o problema é resolvido.
Aproveite o jogo.


Não encontrando serve no cs 1.6

Imagem


1- baixe esse arquivo: http://www.mediafire.com/?eonfyx1xj1r2s3n
2- passo extraia o arquivo na pasta Valve/platform/config e substitua o arquivo.
3- o tutoria aqui mencionado foi testado no Patch 23

Creditos : csvicio.com
 


Legal mano
O segundo erro e bem comun :D
 


Wellington12 escreveu:Legal mano
O segundo erro e bem comun :D



O segundo é o mais popular , mais o primeiro me errita antigamente :icon_lol:
 


Eu ja tive o problema do segundo antigamente ^^
Mas ai achei na net msm rapidinho
 


Wellington12 escreveu:Eu ja tive o problema do segundo antigamente ^^
Mas ai achei na net msm rapidinho


Não precisa humilhar :icon_redface: r
 


anthrax -.^ escreveu:
Wellington12 escreveu:Eu ja tive o problema do segundo antigamente ^^
Mas ai achei na net msm rapidinho


Não precisa humilhar :icon_redface: r
Nada ve pow
Ja tive esse problema mo tempao !!
 


Wellington12 escreveu:
anthrax -.^ escreveu:
Wellington12 escreveu:Eu ja tive o problema do segundo antigamente ^^
Mas ai achei na net msm rapidinho


Não precisa humilhar :icon_redface: r
Nada ve pow
Ja tive esse problema mo tempao !!


Agora não precisa ficar barvo :icon_lol:
 


JuniiN escreveu:bom tópico emo
isso é bem comum mesmo :icon_mrgreen:
Comum eh vc ser emo e ter franja maior qe a cabeça '-'
 


Tenso eh quando acabamos de instalar o cs.. e quando vamos procurar o servidor.. nao aparece 1 se quer..aff, antes quando eu nao sabia como resolvia ficava com mo raiva, mas enfim.. belo tuto anthrax..



abracos!
 


Bom Topico, eu tbm fiz um, confiram: viewtopic.php?f=173&t=18260